Visitors

  • 0Visitors currently online:
  • 4020Reads per month:
  • 2391Visitors per month:
  • 1064010Total reads:
  • 713254Total visitors:

Archives

Rendering issues in Vista

When you start a render, if the preview window to the right of Vegas does not show new frames showing the render in progress within about 1 minute, the render is stuck. These are the things I tried to get it to work.
 
1.       Reduce the Vegas Dynamic RAM Preview to a low number just before rendering, even down to zero! This can be found in Options > Preferences > Video tab. Apparently this memory space is used for editing but robs memory space from rendering. Reducing it give more memory to the render process.
2.       Turn Vista Data Execution Prevention off for Vegas. This can be done by going to Control Panel > System > Advanced system settings > Advanced tab > Performance Settings > Data Execution Prevention tab. Now select “Turn on DEP … except those I select” and add Vegas to the list. This can be found in C:Program FilesSonyVegas Pro 9.0vegas90.exe.
3.       Close all other applications and restart the computer to flush the memory.
4.       If this still does not do the trick, copy the project timeline, open another instance of Vegas, without closing the first one. Then paste the timeline. Now close the first Vegas to clear more memory. Now render.

Paul

Post to Twitter

Leave a Reply

* Checkbox GDPR is required

*

I agree

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

  

  

  

3 × 5 =

This site uses Akismet to reduce spam. Learn how your comment data is processed.